<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://thedailycoin.org/xmlrpc.php">

  <title>The Height of Pop-Culture Poison (Video) - The Daily Coin</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.20 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Height of Pop-Culture Poison (Video) - The Daily Coin" />
<meta property="og:description" content="The Height of Pop-Culture Poison Video The Grammys were one big festival of fun for everyone. Here&#8217;s what you missed if you didn&#8217;t see them. Video Source &nbsp;Sharing is caring!0sharesFacebook0TwitterGoogle+0Pinterest0" />
<meta property="og:url" content="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" />
<meta property="og:site_name" content="The Daily Coin" />
<meta property="article:publisher" content="https://www.facebook.com/DailyCoin" />
<meta property="article:tag" content="grammys" />
<meta property="article:tag" content="NWO" />
<meta property="article:tag" content="people" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2018-01-29T09:00:24-06:00" />
<meta property="article:modified_time" content="2018-01-29T07:38:05-06:00" />
<meta property="og:updated_time" content="2018-01-29T07:38:05-06:00" />
<meta property="og:image" content="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1.jpg" />
<meta property="og:image:secure_url" content="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="317" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Height of Pop-Culture Poison Video The Grammys were one big festival of fun for everyone. Here&#8217;s what you missed if you didn&#8217;t see them. Video Source &nbsp;Sharing is caring!0sharesFacebook0TwitterGoogle+0Pinterest0" />
<meta name="twitter:title" content="The Height of Pop-Culture Poison (Video) - The Daily Coin" />
<meta name="twitter:site" content="@The_Daily_Coin" />
<meta name="twitter:image" content="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1.jpg" />
<meta name="twitter:creator" content="@The_Daily_Coin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thedailycoin.org\/","name":"The Daily Coin","potentialAction":{"@type":"SearchAction","target":"https:\/\/thedailycoin.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thedailycoin.org\/2018\/01\/29\/height-pop-culture-poison-video\/","sameAs":["https:\/\/www.facebook.com\/DailyCoin","https:\/\/www.youtube.com\/channel\/UCkfhOGWF6011VlRnbviYG3g\/feed","https:\/\/twitter.com\/The_Daily_Coin"],"@id":"#organization","name":"The Daily Coin","logo":"https:\/\/thedailycoin.org\/wp-content\/uploads\/2016\/07\/TDC-logo-7-20-2016.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; Feed" href="https://thedailycoin.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; Comments Feed" href="https://thedailycoin.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; The Height of Pop-Culture Poison (Video) Comments Feed" href="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedailycoin.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://thedailycoin.org/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thedailycoin.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfp-public-style-css'  href='https://thedailycoin.org/wp-content/plugins/featured-post-creative/assets/css/wpfp-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedailycoin.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://thedailycoin.org/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://thedailycoin.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://thedailycoin.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://thedailycoin.org/wp-content/themes/tdc/assets/front/css/main.min.css?ver=1517238105' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://thedailycoin.org/wp-content/themes/the-daily-coin/style.css?ver=1517238105' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://thedailycoin.org/wp-content/themes/tdc/assets/front/css/font-awesome.min.css?ver=1517238105' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thedailycoin.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//thedailycoin.org/wp-content/uploads/js_composer/custom.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thedailycoin.org?display_custom_css=css&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://thedailycoin.org/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://thedailycoin.org/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thedailycoin.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'https://thedailycoin.org/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '169791'
			}
		
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.17.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/thedailycoin.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://thedailycoin.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailycoin.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedailycoin.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5TUU9-Iaz' />
<link rel="alternate" type="application/json+oembed" href="https://thedailycoin.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailycoin.org%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailycoin.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailycoin.org%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://thedailycoin.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="The Height of Pop-Culture Poison (Video)" /><meta property="og:description" 	content="The Height of Pop-Culture Poison Video The Grammys were one big festival of fun for" /><meta property="og:image" 		content="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1.jpg" /><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thedailycoin.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="The Height of Pop-Culture Poison (Video)" /><meta name="ca_image" content="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1-150x150.jpg" /><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59375467-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #000000; }
::-moz-selection { background-color: #000000; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.s1 .widget_calendar a,#footer .widget_calendar a,.s1 .alx-tab .tab-item-category a,.s1 .alx-posts .post-item-category a,.s1 .alx-tab li:hover .tab-item-title a,.s1 .alx-tab li:hover .tab-item-comment a,.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #000000; }.themeform input[type="submit"],.themeform button[type="submit"],.s1 .sidebar-top,.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #000000; }.post-format .format-container { border-color: #000000; }.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #000000!important; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #1e73be; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #1e73be; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #1e73be; }
.post-comments span:before { border-right-color: #1e73be; }
        .search-expand,
#nav-topbar.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-topbar .nav ul { background-color: #000000; }
}
        #header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #nav-header.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        #footer-bottom { background-color: #000000; }.site-title a img { max-height: 120px; }body { background-color: #ffffff; }</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thedailycoin.org/?custom-css=25266a1bc6" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4371932842376406",
    enable_page_level_ads: true
  });
</script>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-169791 single-format-image wp-custom-logo col-2cl full-width topbar-enabled unknown wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-137032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137032"><a href="https://thedailycoin.org/advertise-daily-coin/">Advertise with The Daily Coin</a></li>
<li id="menu-item-122235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122235"><a href="https://thedailycoin.org/get-daily-coin-news/">Subscribe to the Free TDC Newsletter</a></li>
</ul></div>

  

</nav><!--/#nav-topbar-->    <div class="container group header-group">
    <div class="container-inner">
            
        <div class="group pad">
                  <p class="site-title"><a class="custom-logo-link" href="https://thedailycoin.org/" rel="home"><img src="https://thedailycoin.org/wp-content/uploads/2017/03/tdclogo-1-300x128.png" alt="The Daily Coin"></a></p>
                <div style="padding-top:24px;"><p class="site-description">If You&#039;ve Got Gold, You&#039;ve Got Money!</p></div>
                      <div id="header-widgets">
              			  <script async src="/combined_js/combined.js"></script>
				<!-- leaderboard 728x90 -->
				<ins 	class="adsbygoogle"
						style="display:inline-block;width:728px;height:90px"
						data-ad-client="ca-pub-4371932842376406"
						data-ad-slot="4103542572">
				</ins>
				<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
            </div><!--/#header-ads-->
          
        </div>

      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-menu-categories" class="nav container-inner group"><li id="menu-item-137011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137011"><a href="https://thedailycoin.org/">Home</a></li>
<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://thedailycoin.org/tdc/tdc-works/">TDC Original Works</a></li>
<li id="menu-item-136964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136964"><a href="https://thedailycoin.org/tdc/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://thedailycoin.org/tdc/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://thedailycoin.org/tdc/economy/banksters/">Banksters</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://thedailycoin.org/tdc/economy/corruption/">Corruption</a></li>
	<li id="menu-item-136968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136968"><a href="https://thedailycoin.org/tdc/economy/fascism/">Fascism</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://thedailycoin.org/tdc/economy/manipulation/">Manipulation</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://thedailycoin.org/tdc/economy/stock-market/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136971"><a href="https://thedailycoin.org/tdc/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://thedailycoin.org/tdc/environment/fukushima/">Fukushima</a></li>
	<li id="menu-item-136973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136973"><a href="https://thedailycoin.org/tdc/environment/natural-disaster/">Natural Disaster</a></li>
	<li id="menu-item-136974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136974"><a href="https://thedailycoin.org/tdc/environment/people/">People</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://thedailycoin.org/tdc/environment/radiation/">Radiation</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://thedailycoin.org/tdc/environment/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136977"><a href="https://thedailycoin.org/tdc/liberty-freedom/">Liberty &#038; Freedom</a>
<ul class="sub-menu">
	<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983"><a href="https://thedailycoin.org/tdc/liberty-freedom/freedom/">Freedom</a></li>
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://thedailycoin.org/tdc/liberty-freedom/1st-amendment/">1st Amendment</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://thedailycoin.org/tdc/liberty-freedom/2nd-amendment/">2nd Amendment</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://thedailycoin.org/tdc/liberty-freedom/4th-amendment/">4th Amendment</a></li>
	<li id="menu-item-136978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136978"><a href="https://thedailycoin.org/tdc/liberty-freedom/10th-amendment/">10th Amendment</a></li>
	<li id="menu-item-136982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136982"><a href="https://thedailycoin.org/tdc/liberty-freedom/civil-unrest/">Civil Unrest</a></li>
	<li id="menu-item-136984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136984"><a href="https://thedailycoin.org/tdc/liberty-freedom/police-state/">Police State</a></li>
	<li id="menu-item-136985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136985"><a href="https://thedailycoin.org/tdc/liberty-freedom/uprising/">Uprising</a></li>
</ul>
</li>
<li id="menu-item-136988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136988"><a href="https://thedailycoin.org/tdc/preparedness/">Preparedness &#038; Health</a>
<ul class="sub-menu">
	<li id="menu-item-136989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136989"><a href="https://thedailycoin.org/tdc/preparedness/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-136990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136990"><a href="https://thedailycoin.org/tdc/preparedness/health/healthy-living/">Healthy Living</a></li>
		<li id="menu-item-136991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136991"><a href="https://thedailycoin.org/tdc/preparedness/health/vaccines-viruses/">Vaccines &#038; Viruses</a></li>
	</ul>
</li>
	<li id="menu-item-136987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136987"><a href="https://thedailycoin.org/tdc/environment/monsanto/">Monsanto</a></li>
	<li id="menu-item-136993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136993"><a href="https://thedailycoin.org/tdc/preparedness/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-136994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136994"><a href="https://thedailycoin.org/tdc/war/">War</a>
<ul class="sub-menu">
	<li id="menu-item-136995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136995"><a href="https://thedailycoin.org/tdc/war/cold-war/">Cold War</a></li>
	<li id="menu-item-137001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137001"><a href="https://thedailycoin.org/tdc/liberty-freedom/elite/">Elite</a></li>
	<li id="menu-item-136996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136996"><a href="https://thedailycoin.org/tdc/war/false-flag/">False Flag</a></li>
	<li id="menu-item-136997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136997"><a href="https://thedailycoin.org/tdc/war/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-136999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136999"><a href="https://thedailycoin.org/tdc/liberty-freedom/nwo/">NWO</a></li>
	<li id="menu-item-137000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137000"><a href="https://thedailycoin.org/tdc/liberty-freedom/treason/">Treason</a></li>
	<li id="menu-item-136998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136998"><a href="https://thedailycoin.org/tdc/war/world-war-3/">World War 3</a></li>
</ul>
</li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137002"><a href="https://thedailycoin.org/noteworthy-websites/">Links</a></li>
</ul>          </div><div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="https://thedailycoin.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->
        </nav><!--/#nav-header-->
      		
		<!-- Breaking News Ticker - Added by SCG Networks @ 10:20PM on Dec 01 2016 -->
		
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
          <div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="https://thedailycoin.org/tdc/liberty-freedom/nwo/" rel="category tag">NWO</a> <span>/</span> <a href="https://thedailycoin.org/tdc/environment/people/" rel="category tag">People</a> <span>/</span> <a href="https://thedailycoin.org/tdc/liberty-freedom/tyranny/" rel="category tag">Tyranny</a></li>
					</ul>

	
</div><!--/.page-title-->          <div class="pad group">
              <article class="post-169791 post type-post status-publish format-image has-post-thumbnail hentry category-nwo category-people category-tyranny tag-grammys tag-nwo tag-people post_format-post-format-image">
    <div class="post-inner group">

      <h1 class="post-title entry-title">The Height of Pop-Culture Poison (Video)</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://thedailycoin.org/author/mark-dice/" title="Posts by Mark Dice" rel="author">Mark Dice</a></span>
   </span> &middot;
                            Published <time class="published" datetime="January 29, 2018">January 29, 2018</time>
              &middot; Updated <time class="updated" datetime="January 29, 2018">January 29, 2018</time>
               </p>
      



	<div class="post-format">
		<div class="image-container">
			<img  width="720" height="340"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1-720x340.jpg"  class="attachment-thumb-large size-thumb-large wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1-720x340.jpg 720w, https://thedailycoin.org/wp-content/uploads/2017/06/mark-dice-1-520x245.jpg 520w" data-sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</div>






      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p>The Height of Pop-Culture Poison Video</p><div  class="paszone_container paszone-container-111043  center_pas " id="paszonecont_111043" style="overflow:hidden; max-width:336px;   float:right;  margin:10px 0 10px 10px; " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-111043 " id="111043" style="overflow:hidden; max-width:336px; max-height:280px;  "><div class="wppasrotate   proadszoneholder-111043" style="" ><div class="pasli pasli-111039 "   duration="10000" bid="111039" aid="111043"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="8533742171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>
<p>The Grammys were one big festival of fun for everyone.  Here&#8217;s what you missed if you didn&#8217;t see them.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/JyOdZUTAUvs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
<a href="https://www.youtube.com/watch?v=JyOdZUTAUvs" rel="noopener" target="_blank">Video Source</a></p>
<div class="g6jt4EU9"><div  class="paszone_container paszone-container-116134   " id="paszonecont_116134" style="overflow:hidden; max-width:px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-116134 " id="116134" style="overflow:hidden; width:px; height:px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-116134" style="" ><div class="pasli pasli-116135 "   duration="5000" bid="116135" aid="116134"><div id="ld-6268-6660"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10133483897191014,size:[0, 0],id:"ld-6268-6660"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="4778434296"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>&nbsp;</p><p class="dpsp-share-text">Sharing is caring!</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedailycoin.org%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F&t=The+Height+of+Pop-Culture+Poison+%28Video%29" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=The+Height+of+Pop-Culture+Poison+%28Video%29&url=https%3A%2F%2Fthedailycoin.org%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fthedailycoin.org%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span><span class="dpsp-network-count">0</span></span></a></li></ul></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container">
	<span>Share</span>
  	   <div id="twitter" data-url="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" data-text="The Height of Pop-Culture Poison (Video)" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" data-text="The Height of Pop-Culture Poison (Video)" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://thedailycoin.org/2018/01/29/height-pop-culture-poison-video/" data-text="The Height of Pop-Culture Poison (Video)" data-title="+1"></div>
      </div><!--/.sharrre-container-->

<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://thedailycoin.org/tdc/grammys/" rel="tag">grammys</a><a href="https://thedailycoin.org/tdc/nwo/" rel="tag">NWO</a><a href="https://thedailycoin.org/tdc/people/" rel="tag">people</a></p>
  <div class="author-bio">
    <div class="bio-avatar"><img alt='Author Image' title='Author Image' src='https://thedailycoin.org/wp-content/uploads/author-image/author_default.jpg' class='avatar avatar-128 photo avatar-default'  width='128' /></div>
    <p class="bio-name">Mark Dice</p>
    <p class="bio-desc">Mark Dice is an author and media analyst who exposes the liberal agenda, our celebrity obsessed culture, and the role mainstream media plays in shaping society. His new book is THE ILLUMINATI IN HOLLYWOOD. Order it now on Amazon.com or download the e-book right now from Kindle, iBooks, Nook, or Google Play.   He has been featured on the History Channel's Decoded, Ancient Aliens, and America's Book of Secrets; Conspiracy Theory with Jesse Ventura, Secret Societies of Hollywood on E! Channel, America Declassified on the Travel Channel, and is a frequent guest on Coast to Coast AM, The Alex Jones Show, and more.</p>
    <div class="clear"></div>
  </div>






<div id="disqus_thread">
    </div>

          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://thedailycoin.org/2018/01/29/not-decentralized-not-private-100-cashless-cryptoruble-draft-bill-in-russian-parliament/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Not Decentralized, Not Private, 100% Cashless &#8211; CryptoRuble Draft Bill in Russian Parliament</span></a></li>
	</ul>

			
			<div id="text-5" class="widget widget_text">			<div class="textwidget"><!--<center><a href="https://FutureMoneyTrends.com/silverone" target="_blank">
<img class="content-img-right aligncenter" src="https://thedailycoin.org/wp-content/uploads/2017/02/SVE-Ad-2-300x250-Silver-Opportunity-of-a-Lifetime.jpg" /></a></center>-->

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="7708190175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Help Support TDC &#8211; Make Your Online Purchases by Clicking the Banner Below</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=bc245b9539b1688ea561325c28405a50&t=thdaco0a1-20&tracking_id=thdaco0a1-20" target="_blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="text-21" class="widget widget_text"><h3 class="widget-title">Click Image Below to Follow TDC on Steemit!!</h3>			<div class="textwidget"> <strong><h4><a href="https://gab.ai/elliotalderson" target="_blank"><a href="https://gab.ai/elliotalderson" target="_blank"> CLICK HERE to Follow us on GAB @elliotalderson</a></strong></h4>

<a href="https://steemit.com/@thedailycoin" target="_blank">
<img class="content-img-right alignright" src="https://thedailycoin.org/wp-content/uploads/2017/05/the-daily-coin-steem-300x250.jpg" /></a></div>
		</div><div id="ctct_form_designer_widget-2" class="widget constant-contact-form"><h3 class="widget-title">Sign Up for Our Newsletter</h3><style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #120d16!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: #f7f7f7; background: -moz-linear-gradient(top, #f7f7f7 0%, #e8e8e8 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f7f7f7), color-stop(100%,#e8e8e8)); background: -webkit-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: -o-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: -ms-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: linear-gradient(to bottom, #f7f7f7 0%,#e8e8e8 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1e5799', endColorstr='#7db9e8',GradientType=0 ); padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #adadad 2px; -moz-border-radius: 15px 15px; -webkit-border-radius: 15px 15px; border-radius: 15px 15px 15px 15px; width: 270px; max-width: 100%; color: #120d16!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: center!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: center; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder { color: #bbb; } html body #cc_form_1 :-moz-placeholder { color: #bbb; } html body #cc_form_1 ::-moz-placeholder { color: #bbb; } html body #cc_form_1 :-ms-input-placeholder { color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #120d16; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.333em; } html body #cc_form_1 .kws_input_container { padding-top: 1em; } html body #cc_form_1 label { margin-bottom:0.333em; text-align: ; color: #120d16; font-size: 16px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; } html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 a.safesubscribe_light {  background: transparent url(https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/images/safesubscribe-light-2x.gif) left top no-repeat;  background-size: 100% 100%;  margin-left: auto; margin-right: auto;  margin-top: 1em!important;  width:168px;  height:14px;  display:block;  text-align:left!important;  overflow:hidden!important;  text-indent: -9999px!important; } html body #cc_form_1 .submit { display:block; padding-top: 1px; margin-left: auto; margin-right: auto; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2018/01/29/height-pop-culture-poison-video/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_intro kws_input_container gfield'><h3>Biweekly news updates delivered to your inbox</h3>
<ul>
<li style="text-align: left;">The latest original articles, video/MP3 Interviews combined with commentary from around the world</li>
<li style="text-align: left;">Latest updates on global, national and regional wars/uprisings</li>
<li style="text-align: left;">Healthy Living Solutions and Innovative preparedness strategies</li>
<li style="text-align: left;">Fits all internet connected devices for<br />
on-the-go convenience</li>
<li style="text-align: left;">Privacy: We will never share your email address with anyone</li>
</ul>

</div><div class='cc_email_address kws_input_container gfield'><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_cb74d79593_email_address' />

<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_cb74d79593_Go' class=''>

<input type='submit' value='Get Our Newsletter' class='b button' id='cc_cb74d79593_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class="cc_newsletter input-text-wrap cc-input-type-hidden">
                <input type="hidden" value="1862382660" name="cc-lists[]" />

            </div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div><a href="http://katz.si/safesubscribe" target="_blank" class="cc_safesubscribe safesubscribe_light" rel="nofollow">Privacy by SafeUnsubscribe</a>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2018%2F01%2F29%2Fheight-pop-culture-poison-video%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="169791" />
	            <input type="hidden" name="uniqueformid" value="cb74d79593" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "921830635";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUKG45HQ' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="contentad178693"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "28f40e88-b223-4407-ab96-0221ddd70713",
            d:  "dGhlZGFpbHljb2luLm9yZw==",
            wid: "178693",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad178693").appendChild(s);
    })(document);
</script>
                    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://thedailycoin.org/advertise-daily-coin/" target="_blank">
<img class="content-img-right alignright" src="https://thedailycoin.org/wp-content/uploads/2017/04/the-daily-coin-300x250.jpg" /></a></div>
		</div><div id="alxposts-2" class="widget widget_hu_posts">
<h3 class="widget-title"></h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2018/01/29/not-decentralized-not-private-100-cashless-cryptoruble-draft-bill-in-russian-parliament/" title="Not Decentralized, Not Private, 100% Cashless &#8211; CryptoRuble Draft Bill in Russian Parliament">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-russia-moscow-kremlin-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-russia-moscow-kremlin-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-russia-moscow-kremlin-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2018/01/29/not-decentralized-not-private-100-cashless-cryptoruble-draft-bill-in-russian-parliament/" rel="bookmark" title="Not Decentralized, Not Private, 100% Cashless &#8211; CryptoRuble Draft Bill in Russian Parliament">Not Decentralized, Not Private, 100% Cashless &#8211; CryptoRuble Draft Bill in Russian Parliament</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2018/01/28/what-is-the-goal-of-identity-politics/" title="What Is the Goal of Identity Politics?">
					<img  width="305" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2016/06/Shift-Clock-Day-Night-Public-Domain-460x370.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2016/06/Shift-Clock-Day-Night-Public-Domain-460x370.jpg 460w, https://thedailycoin.org/wp-content/uploads/2016/06/Shift-Clock-Day-Night-Public-Domain-460x370-300x241.jpg 300w" data-sizes="(max-width: 305px) 100vw, 305px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2018/01/28/what-is-the-goal-of-identity-politics/" rel="bookmark" title="What Is the Goal of Identity Politics?">What Is the Goal of Identity Politics?</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2018/01/28/gold-and-silver-the-corruption-antidote/" title="Gold and Silver: The Corruption Antidote">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/05/gold-silver1-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/05/gold-silver1-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/05/gold-silver1-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2018/01/28/gold-and-silver-the-corruption-antidote/" rel="bookmark" title="Gold and Silver: The Corruption Antidote">Gold and Silver: The Corruption Antidote</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2018/01/26/black-opium-white-powder-red-button/" title="Black Opium, White Powder and A Red Button">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/04/war-poppy-heroin-theantimedia-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/04/war-poppy-heroin-theantimedia-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/04/war-poppy-heroin-theantimedia-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2018/01/26/black-opium-white-powder-red-button/" rel="bookmark" title="Black Opium, White Powder and A Red Button">Black Opium, White Powder and A Red Button</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2018/01/26/f-william-engdahl-breaking-away-tyranny-dollar-system/" title="F. William Engdahl: Breaking Away from the Tyranny of the Dollar System">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2018/01/f-william-engdahl-breaking-away-from-the-tyranny-of-the-dollar-system-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2018/01/f-william-engdahl-breaking-away-from-the-tyranny-of-the-dollar-system-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2018/01/f-william-engdahl-breaking-away-from-the-tyranny-of-the-dollar-system-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2018/01/26/f-william-engdahl-breaking-away-tyranny-dollar-system/" rel="bookmark" title="F. William Engdahl: Breaking Away from the Tyranny of the Dollar System">F. William Engdahl: Breaking Away from the Tyranny of the Dollar System</a></p>
							</div>

		</li>
					</ul><!--/.alx-posts-->

</div>
<div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/zerohedge/feed?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailycoin.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.zerohedge.com/fullrss2.xml">Zero Hedge</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/RK7LFzclocw/greatest-stock-market-bubble-history'>&quot;Is This The Greatest Stock Market Bubble In History?&quot;</a> <span class="rss-date">January 29, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/GKrzDgeE0qM/john-kerry-secret-communications-palestine-alternative-initiative-circumventing'>John Kerry In Secret Communications With Palestine For &quot;Alternative Initiative&quot; Circumventing Trump</a> <span class="rss-date">January 29, 2018</span></li></ul></div><div id="text-23" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widget-title">Live Gold and Silver</h3>			<div class="textwidget"><center><a href="http://www.kitco.com/images/live/gold.gif" target="_blank" rel="noopener"><img class="size-medium wp-image-150570 alignleft" src="https://www.kitco.com/images/live/gold.gif" alt="" width="300" height="194" /></a></a></center>
&nbsp;
<a href="http://www.kitco.com/images/live/silver.gif" target="_blank" rel="noopener"><img class="size-medium wp-image-150569 alignleft" src="https://www.kitco.com/images/live/silver.gif" alt="" width="300" height="195" /></a></center>
&nbsp;
<center><A HREF="http://didthesystemcollapse.com" target="_blank">
  <IMG SRC="https://thedailycoin.org/wp-content/uploads/2016/11/live-gold-silver-arbitrage-copy.jpg" height="250" width="316" target="_blank">
</A></center></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- Badge Start -->
<div style="text-align:center;"><a href="http://www.prepperwebsite.com" title="Prepper Website"><img src="https://www.prepperwebsite.com/wp-content/uploads/2014/05/PrepperWebsite_ad_175x175.jpg" alt="Prepper Website" /></a></div>
<!-- Badge End --></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><center><script id="mNCC" language="javascript">
   medianet_width = "160";
   medianet_height = "600";
   medianet_crid = "231846422";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUKG45HQ' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></center></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="contentad178693"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "28f40e88-b223-4407-ab96-0221ddd70713",
            d:  "dGhlZGFpbHljb2luLm9yZw==",
            wid: "178693",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad178693").appendChild(s);
    })(document);
</script>

<script type="text/javascript" src="//ra.revolvermaps.com/0/0/1.js?i=08vqgajiszy&amp;s=220&amp;m=0&amp;v=true&amp;r=false&amp;b=000000&amp;n=true&amp;c=ff0000" async="async"></script>
                    </div>
		</div><div id="category_rss_widgets" class="widget widget_cat_spec_rss"><h3 class="widget-title">Add our Feed to Your Site</h3><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="https://thedailycoin.org/tdc/tdc-works/feed">Original Works</a></li></ul></div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
             <nav class="nav-container group" id="nav-header" style="background-color: #333;text-align: center;">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-footer-categories" class="nav container-inner group"><li id="menu-item-137013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137013"><a href="https://thedailycoin.org/">Home</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137014"><a href="https://thedailycoin.org/tdc/tdc-works/">TDC Original Works</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137015"><a href="https://thedailycoin.org/tdc/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137016"><a href="https://thedailycoin.org/tdc/economy/">Economy</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137017"><a href="https://thedailycoin.org/tdc/environment/">Environment</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137018"><a href="https://thedailycoin.org/tdc/liberty-freedom/">Liberty &#038; Freedom</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137019"><a href="https://thedailycoin.org/tdc/preparedness/">Preparedness &#038; Health</a></li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137020"><a href="https://thedailycoin.org/tdc/war/">War</a></li>
<li id="menu-item-137021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="https://thedailycoin.org/noteworthy-websites/">Links</a></li>
</ul>          </div><div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="https://thedailycoin.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->
        </nav><!--/#nav-header-->
      
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <!-- <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a> -->

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Daily Coin &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p><a href="http://www.webbasedcoding.com" target="_blank">Cape Coral Web Design</a> Web Based Coding, LLC </p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            			
			      <nav class="nav-container group" id="nav-footer" style="background-color:#000;border-top: 1px solid #000;">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-111173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111173"><a href="https://thedailycoin.org/disclaimer/">Disclaimer and Terms of Use</a></li>
<li id="menu-item-111174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111174"><a href="https://thedailycoin.org/contact-the-daily-coin/">Contact The Daily Coin</a></li>
</ul></div>
      </nav><!--/#nav-footer-->
    	
          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<div style="display:none">
	<div class="grofile-hash-map-8eee6b53b2696d68c81d681b9580ced7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thedailycoin.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/scripts.js?ver=1517238105'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"169791 https:\/\/thedailycoin.org\/?p=169791","disqusShortname":"the-daily-coin","disqusTitle":"The Height of Pop-Culture Poison (Video)","disqusUrl":"https:\/\/thedailycoin.org\/2018\/01\/29\/height-pop-culture-poison-video\/","options":{"manualSync":"1"},"postId":"169791"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-daily-coin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>
<!--[if lt IE 9]>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'87208465',post:'169791',tz:'-6',srv:'thedailycoin.org'} ]);
	_stq.push([ 'clickTrackerInit', '87208465', '169791' ]);
</script>
</body>
</html>
