<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://thedailycoin.org/xmlrpc.php">

  <title>BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video) - The Daily Coin</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.20 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video) - The Daily Coin" />
<meta property="og:description" content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market Video &#8211; Silver Report Talks Begin to set up a BRICS Nations Gold market for gold trade among their nations and for the world. This&#046;&#046;&#046;" />
<meta property="og:url" content="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" />
<meta property="og:site_name" content="The Daily Coin" />
<meta property="article:publisher" content="https://www.facebook.com/DailyCoin" />
<meta property="article:tag" content="banksters" />
<meta property="article:tag" content="bullion" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="gold" />
<meta property="article:tag" content="precious metals" />
<meta property="article:tag" content="Russia" />
<meta property="article:section" content="Gold &amp; Silver" />
<meta property="article:published_time" content="2017-11-28T10:00:46-06:00" />
<meta property="article:modified_time" content="2017-11-28T09:36:52-06:00" />
<meta property="og:updated_time" content="2017-11-28T09:36:52-06:00" />
<meta property="og:image" content="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar.jpg" />
<meta property="og:image:secure_url" content="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market Video &#8211; Silver Report Talks Begin to set up a BRICS Nations Gold market for gold trade among their nations and for the world. This&#046;&#046;&#046;" />
<meta name="twitter:title" content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video) - The Daily Coin" />
<meta name="twitter:site" content="@The_Daily_Coin" />
<meta name="twitter:image" content="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar.jpg" />
<meta name="twitter:creator" content="@The_Daily_Coin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thedailycoin.org\/","name":"The Daily Coin","potentialAction":{"@type":"SearchAction","target":"https:\/\/thedailycoin.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thedailycoin.org\/2017\/11\/28\/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video\/","sameAs":["https:\/\/www.facebook.com\/DailyCoin","https:\/\/www.youtube.com\/channel\/UCkfhOGWF6011VlRnbviYG3g\/feed","https:\/\/twitter.com\/The_Daily_Coin"],"@id":"#organization","name":"The Daily Coin","logo":"http:\/\/thedailycoin.org\/wp-content\/uploads\/2016\/07\/TDC-logo-7-20-2016.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; Feed" href="https://thedailycoin.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; Comments Feed" href="https://thedailycoin.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Coin &raquo; BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video) Comments Feed" href="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedailycoin.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://thedailycoin.org/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thedailycoin.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfp-public-style-css'  href='https://thedailycoin.org/wp-content/plugins/featured-post-creative/assets/css/wpfp-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedailycoin.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://thedailycoin.org/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://thedailycoin.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://thedailycoin.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://thedailycoin.org/wp-content/themes/tdc/assets/front/css/main.min.css?ver=1511891685' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://thedailycoin.org/wp-content/themes/the-daily-coin/style.css?ver=1511891685' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://thedailycoin.org/wp-content/themes/tdc/assets/front/css/font-awesome.min.css?ver=1511891685' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thedailycoin.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//thedailycoin.org/wp-content/uploads/js_composer/custom.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://thedailycoin.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thedailycoin.org?display_custom_css=css&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://thedailycoin.org/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://thedailycoin.org/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thedailycoin.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.17.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/thedailycoin.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://thedailycoin.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailycoin.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedailycoin.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5TUU9-GCr' />
<link rel="alternate" type="application/json+oembed" href="https://thedailycoin.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailycoin.org%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailycoin.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailycoin.org%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thedailycoin.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)" /><meta property="og:description" 	content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market" /><meta property="og:image" 		content="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar.jpg" /><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thedailycoin.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thedailycoin.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="ca_title" content="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)" /><meta name="ca_image" content="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar-150x150.jpg" /><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59375467-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #000000; }
::-moz-selection { background-color: #000000; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.s1 .widget_calendar a,#footer .widget_calendar a,.s1 .alx-tab .tab-item-category a,.s1 .alx-posts .post-item-category a,.s1 .alx-tab li:hover .tab-item-title a,.s1 .alx-tab li:hover .tab-item-comment a,.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #000000; }.themeform input[type="submit"],.themeform button[type="submit"],.s1 .sidebar-top,.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #000000; }.post-format .format-container { border-color: #000000; }.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #000000!important; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #1e73be; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #1e73be; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #1e73be; }
.post-comments span:before { border-right-color: #1e73be; }
        .search-expand,
#nav-topbar.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-topbar .nav ul { background-color: #000000; }
}
        #header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #nav-header.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        #footer-bottom { background-color: #000000; }.site-title a img { max-height: 120px; }body { background-color: #ffffff; }</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thedailycoin.org/?custom-css=01b0faeaf5" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4371932842376406",
    enable_page_level_ads: true
  });
</script>
		
</head>

<body class="post-template-default single single-post postid-163831 single-format-image wp-custom-logo col-2cl full-width topbar-enabled ie6 ie wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-137032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137032"><a href="https://thedailycoin.org/advertise-daily-coin/">Advertise with The Daily Coin</a></li>
<li id="menu-item-122235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122235"><a href="https://thedailycoin.org/get-daily-coin-news/">Subscribe to the Free TDC Newsletter</a></li>
</ul></div>

  

</nav><!--/#nav-topbar-->    <div class="container group header-group">
    <div class="container-inner">
            
        <div class="group pad">
                  <p class="site-title"><a class="custom-logo-link" href="https://thedailycoin.org/" rel="home"><img src="https://thedailycoin.org/wp-content/uploads/2017/03/tdclogo-1-300x128.png" alt="The Daily Coin"></a></p>
                <div style="padding-top:24px;"><p class="site-description">If You&#039;ve Got Gold, You&#039;ve Got Money!</p></div>
                      <div id="header-widgets">
              			  <script async src="/combined_js/combined.js"></script>
				<!-- leaderboard 728x90 -->
				<ins 	class="adsbygoogle"
						style="display:inline-block;width:728px;height:90px"
						data-ad-client="ca-pub-4371932842376406"
						data-ad-slot="4103542572">
				</ins>
				<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
            </div><!--/#header-ads-->
          
        </div>

      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-menu-categories" class="nav container-inner group"><li id="menu-item-137011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137011"><a href="https://thedailycoin.org/">Home</a></li>
<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://thedailycoin.org/tdc/tdc-works/">TDC Original Works</a></li>
<li id="menu-item-136964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136964"><a href="https://thedailycoin.org/tdc/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://thedailycoin.org/tdc/economy/">Economy</a>
<ul  class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://thedailycoin.org/tdc/economy/banksters/">Banksters</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://thedailycoin.org/tdc/economy/corruption/">Corruption</a></li>
	<li id="menu-item-136968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136968"><a href="https://thedailycoin.org/tdc/economy/fascism/">Fascism</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://thedailycoin.org/tdc/economy/manipulation/">Manipulation</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://thedailycoin.org/tdc/economy/stock-market/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136971"><a href="https://thedailycoin.org/tdc/environment/">Environment</a>
<ul  class="sub-menu">
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://thedailycoin.org/tdc/environment/fukushima/">Fukushima</a></li>
	<li id="menu-item-136973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136973"><a href="https://thedailycoin.org/tdc/environment/natural-disaster/">Natural Disaster</a></li>
	<li id="menu-item-136974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136974"><a href="https://thedailycoin.org/tdc/environment/people/">People</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://thedailycoin.org/tdc/environment/radiation/">Radiation</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://thedailycoin.org/tdc/environment/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136977"><a href="https://thedailycoin.org/tdc/liberty-freedom/">Liberty &#038; Freedom</a>
<ul  class="sub-menu">
	<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983"><a href="https://thedailycoin.org/tdc/liberty-freedom/freedom/">Freedom</a></li>
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://thedailycoin.org/tdc/liberty-freedom/1st-amendment/">1st Amendment</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://thedailycoin.org/tdc/liberty-freedom/2nd-amendment/">2nd Amendment</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://thedailycoin.org/tdc/liberty-freedom/4th-amendment/">4th Amendment</a></li>
	<li id="menu-item-136978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136978"><a href="https://thedailycoin.org/tdc/liberty-freedom/10th-amendment/">10th Amendment</a></li>
	<li id="menu-item-136982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136982"><a href="https://thedailycoin.org/tdc/liberty-freedom/civil-unrest/">Civil Unrest</a></li>
	<li id="menu-item-136984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136984"><a href="https://thedailycoin.org/tdc/liberty-freedom/police-state/">Police State</a></li>
	<li id="menu-item-136985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136985"><a href="https://thedailycoin.org/tdc/liberty-freedom/uprising/">Uprising</a></li>
</ul>
</li>
<li id="menu-item-136988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136988"><a href="https://thedailycoin.org/tdc/preparedness/">Preparedness &#038; Health</a>
<ul  class="sub-menu">
	<li id="menu-item-136989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136989"><a href="https://thedailycoin.org/tdc/preparedness/health/">Health</a>
	<ul  class="sub-menu">
		<li id="menu-item-136990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136990"><a href="https://thedailycoin.org/tdc/preparedness/health/healthy-living/">Healthy Living</a></li>
		<li id="menu-item-136991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136991"><a href="https://thedailycoin.org/tdc/preparedness/health/vaccines-viruses/">Vaccines &#038; Viruses</a></li>
	</ul>
</li>
	<li id="menu-item-136987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136987"><a href="https://thedailycoin.org/tdc/environment/monsanto/">Monsanto</a></li>
	<li id="menu-item-136993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136993"><a href="https://thedailycoin.org/tdc/preparedness/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-136994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136994"><a href="https://thedailycoin.org/tdc/war/">War</a>
<ul  class="sub-menu">
	<li id="menu-item-136995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136995"><a href="https://thedailycoin.org/tdc/war/cold-war/">Cold War</a></li>
	<li id="menu-item-137001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137001"><a href="https://thedailycoin.org/tdc/liberty-freedom/elite/">Elite</a></li>
	<li id="menu-item-136996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136996"><a href="https://thedailycoin.org/tdc/war/false-flag/">False Flag</a></li>
	<li id="menu-item-136997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136997"><a href="https://thedailycoin.org/tdc/war/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-136999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136999"><a href="https://thedailycoin.org/tdc/liberty-freedom/nwo/">NWO</a></li>
	<li id="menu-item-137000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137000"><a href="https://thedailycoin.org/tdc/liberty-freedom/treason/">Treason</a></li>
	<li id="menu-item-136998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136998"><a href="https://thedailycoin.org/tdc/war/world-war-3/">World War 3</a></li>
</ul>
</li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137002"><a href="https://thedailycoin.org/noteworthy-websites/">Links</a></li>
</ul>          </div><div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="https://thedailycoin.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->
        </nav><!--/#nav-header-->
      		
		<!-- Breaking News Ticker - Added by SCG Networks @ 10:20PM on Dec 01 2016 -->
		
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
          <div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="https://thedailycoin.org/tdc/gold-silver/" rel="category tag">Gold &amp; Silver</a></li>
					</ul>

	
</div><!--/.page-title-->          <div class="pad group">
              <article class="post-163831 post type-post status-publish format-image has-post-thumbnail hentry category-gold-silver tag-banksters tag-bullion tag-china tag-gold tag-precious-metals tag-russia post_format-post-format-image">
    <div class="post-inner group">

      <h1 class="post-title entry-title">BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://thedailycoin.org/author/silver-report/" title="Posts by Silver Report" rel="author">Silver Report</a></span>
   </span> &middot;
                            Published <time class="published" datetime="November 28, 2017">November 28, 2017</time>
              &middot; Updated <time class="updated" datetime="November 28, 2017">November 28, 2017</time>
               </p>
      



	<div class="post-format">
		<div class="image-container">
			<img  width="720" height="340"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar-720x340.jpg"  class="attachment-thumb-large size-thumb-large wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar-720x340.jpg 720w, https://thedailycoin.org/wp-content/uploads/2017/05/public-domain-gold-bar-520x245.jpg 520w" data-sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</div>






      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p>BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market Video &#8211; Silver Report</p><div  class="paszone_container paszone-container-111043  center_pas " id="paszonecont_111043" style="overflow:hidden; max-width:336px;   float:right;  margin:10px 0 10px 10px; " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-111043 " id="111043" style="overflow:hidden; max-width:336px; max-height:280px;  "><div class="wppasrotate   proadszoneholder-111043" style="" ><div class="pasli pasli-111039 "   duration="10000" bid="111039" aid="111043"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="8533742171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>
<p>Talks Begin to set up a BRICS Nations Gold market for gold trade among their nations and for the world. This comes after plans to set up a new interconnected payment system by 2018. What does this mean for the Gold price fix and a new gold market by world&#8217;s heaviest consumers.</p>
<p><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ap6rt8zab&amp;p=oi&amp;m=1127281653216&amp;sit=vymgxyjlb&amp;f=829992f1-e6eb-4cd6-a82e-f2e1b9de4ac8" target="_blank" rel="noopener noreferrer"><strong>Click here to sign up</strong></a><strong> for The Daily Coin <em><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ap6rt8zab&amp;p=oi&amp;m=1127281653216&amp;sit=vymgxyjlb&amp;f=829992f1-e6eb-4cd6-a82e-f2e1b9de4ac8" target="_blank" rel="noopener noreferrer">FREE newsletter</a> </em>covering precious metals, war, health and prepper suggestions!</strong></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/5C8CjXsOuew" frameborder="0" allowfullscreen></iframe><br />
<a href="https://www.youtube.com/watch?v=5C8CjXsOuew" rel="noopener" target="_blank">Video Source</a></p><div class="1Oy3OXOz"><div  class="paszone_container paszone-container-116134   " id="paszonecont_116134" style="overflow:hidden; max-width:px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-116134 " id="116134" style="overflow:hidden; width:px; height:px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-116134" style="" ><div class="pasli pasli-116135 "   duration="5000" bid="116135" aid="116134"><div id="ld-6268-6660"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10133483897191014,size:[0, 0],id:"ld-6268-6660"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div></div></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="4103542572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>&nbsp;</p><p class="dpsp-share-text">Sharing is caring!</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">1</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedailycoin.org%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F&t=BRICS+Gold+Trade+Begins%21+Talks+Begin+To+Set+Up+New+BRICS+Nations+World+Gold+Market+%28Video%29" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">1</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=BRICS+Gold+Trade+Begins%21+Talks+Begin+To+Set+Up+New+BRICS+Nations+World+Gold+Market+%28Video%29&url=https%3A%2F%2Fthedailycoin.org%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fthedailycoin.org%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span><span class="dpsp-network-count">0</span></span></a></li></ul></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container">
	<span>Share</span>
  	   <div id="twitter" data-url="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" data-text="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" data-text="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://thedailycoin.org/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" data-text="BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)" data-title="+1"></div>
      </div><!--/.sharrre-container-->

<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://thedailycoin.org/tdc/banksters/" rel="tag">banksters</a><a href="https://thedailycoin.org/tdc/bullion/" rel="tag">bullion</a><a href="https://thedailycoin.org/tdc/china/" rel="tag">China</a><a href="https://thedailycoin.org/tdc/gold/" rel="tag">gold</a><a href="https://thedailycoin.org/tdc/precious-metals/" rel="tag">precious metals</a><a href="https://thedailycoin.org/tdc/russia/" rel="tag">Russia</a></p>



<div  class="paszone_container paszone-container-153376   " id="paszonecont_153376" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-153376 " id="153376" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-153376" style="" ><div class="pasli pasli-155666 "   duration="5000" bid="155666" aid="153376"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="4778434296"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://revolutionradio.org/2017/11/28/brics-gold-trade-begins-talks-begin-to-set-up-new-brics-nations-world-gold-market-video/' rel='external nofollow' class='url'>BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video) | RevolutionRadio.org</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			
				<ul class="post-nav group">
		<li class="next"><a href="https://thedailycoin.org/2017/11/28/usa-central-asian-states/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>USA and the Central Asian States</span></a></li>
		<li class="previous"><a href="https://thedailycoin.org/2017/11/28/house-rothschild-1934-full-movie/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>The house of Rothschild 1934. Full Movie</span></a></li>
	</ul>

			
			<div id="text-5" class="widget widget_text">			<div class="textwidget"><!--<center><a href="https://FutureMoneyTrends.com/silverone" target="_blank">
<img class="content-img-right aligncenter" src="https://thedailycoin.org/wp-content/uploads/2017/02/SVE-Ad-2-300x250-Silver-Opportunity-of-a-Lifetime.jpg" /></a></center>-->

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4371932842376406"
     data-ad-slot="7708190175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Help Support TDC &#8211; Make Your Online Purchases by Clicking the Banner Below</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=bc245b9539b1688ea561325c28405a50&t=thdaco0a1-20&tracking_id=thdaco0a1-20" target="_blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="text-21" class="widget widget_text"><h3 class="widget-title">Click Image Below to Follow TDC on Steemit!!</h3>			<div class="textwidget"> <strong><h4><a href="https://gab.ai/elliotalderson" target="_blank"><a href="https://gab.ai/elliotalderson" target="_blank"> CLICK HERE to Follow us on GAB @elliotalderson</a></strong></h4>

<a href="https://steemit.com/@thedailycoin" target="_blank">
<img class="content-img-right alignright" src="https://thedailycoin.org/wp-content/uploads/2017/05/the-daily-coin-steem-300x250.jpg" /></a></div>
		</div><div id="ctct_form_designer_widget-2" class="widget constant-contact-form"><h3 class="widget-title">Sign Up for Our Newsletter</h3><style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #120d16!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: #f7f7f7; background: -moz-linear-gradient(top, #f7f7f7 0%, #e8e8e8 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f7f7f7), color-stop(100%,#e8e8e8)); background: -webkit-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: -o-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: -ms-linear-gradient(top, #f7f7f7 0%,#e8e8e8 100%); background: linear-gradient(to bottom, #f7f7f7 0%,#e8e8e8 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1e5799', endColorstr='#7db9e8',GradientType=0 ); padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #adadad 2px; -moz-border-radius: 15px 15px; -webkit-border-radius: 15px 15px; border-radius: 15px 15px 15px 15px; width: 270px; max-width: 100%; color: #120d16!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: center!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: center; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder { color: #bbb; } html body #cc_form_1 :-moz-placeholder { color: #bbb; } html body #cc_form_1 ::-moz-placeholder { color: #bbb; } html body #cc_form_1 :-ms-input-placeholder { color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #120d16; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.333em; } html body #cc_form_1 .kws_input_container { padding-top: 1em; } html body #cc_form_1 label { margin-bottom:0.333em; text-align: ; color: #120d16; font-size: 16px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; } html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 a.safesubscribe_light {  background: transparent url(https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/images/safesubscribe-light-2x.gif) left top no-repeat;  background-size: 100% 100%;  margin-left: auto; margin-right: auto;  margin-top: 1em!important;  width:168px;  height:14px;  display:block;  text-align:left!important;  overflow:hidden!important;  text-indent: -9999px!important; } html body #cc_form_1 .submit { display:block; padding-top: 1px; margin-left: auto; margin-right: auto; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2017/11/28/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_intro kws_input_container gfield'><h3>Biweekly news updates delivered to your inbox</h3>
<ul>
<li style="text-align: left;">The latest original articles, video/MP3 Interviews combined with commentary from around the world</li>
<li style="text-align: left;">Latest updates on global, national and regional wars/uprisings</li>
<li style="text-align: left;">Healthy Living Solutions and Innovative preparedness strategies</li>
<li style="text-align: left;">Fits all internet connected devices for<br />
on-the-go convenience</li>
<li style="text-align: left;">Privacy: We will never share your email address with anyone</li>
</ul>

</div><div class='cc_email_address kws_input_container gfield'><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_cb74d79593_email_address' />

<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_cb74d79593_Go' class=''>

<input type='submit' value='Get Our Newsletter' class='b button' id='cc_cb74d79593_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class="cc_newsletter input-text-wrap cc-input-type-hidden">
                <input type="hidden" value="1862382660" name="cc-lists[]" />

            </div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div><a href="http://katz.si/safesubscribe" target="_blank" class="cc_safesubscribe safesubscribe_light" rel="nofollow">Privacy by SafeUnsubscribe</a>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2017%2F11%2F28%2Fbrics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="163831" />
	            <input type="hidden" name="uniqueformid" value="cb74d79593" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "921830635";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUKG45HQ' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="contentad178693"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "28f40e88-b223-4407-ab96-0221ddd70713",
            d:  "dGhlZGFpbHljb2luLm9yZw==",
            wid: "178693",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad178693").appendChild(s);
    })(document);
</script>
                    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://antoniusaquinas.com" target="_blank">
<img class="content-img-right alignright" src="https://thedailycoin.org/wp-content/uploads/2016/06/antonius.jpg" alt="David Morgan" /></a></div>
		</div><div id="alxposts-2" class="widget widget_hu_posts">
<h3 class="widget-title"></h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2017/11/28/mixed-bag-gold/" title="A Mixed Bag of Gold">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/11/5-peso-gold-coin-public-domain-1955-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/11/5-peso-gold-coin-public-domain-1955-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/11/5-peso-gold-coin-public-domain-1955-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2017/11/28/mixed-bag-gold/" rel="bookmark" title="A Mixed Bag of Gold">A Mixed Bag of Gold</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2017/11/25/brics-gold-trade-settlement-to-begin-in-2018/" title="BRICS Gold Trade Settlement To Begin in 2018?">
					<img  width="333" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2016/12/public-domain-gold-.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2016/12/public-domain-gold-.jpg 650w, https://thedailycoin.org/wp-content/uploads/2016/12/public-domain-gold--300x221.jpg 300w" data-sizes="(max-width: 333px) 100vw, 333px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2017/11/25/brics-gold-trade-settlement-to-begin-in-2018/" rel="bookmark" title="BRICS Gold Trade Settlement To Begin in 2018?">BRICS Gold Trade Settlement To Begin in 2018?</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2017/11/23/thank-you/" title="Thank You!">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/11/thanksgiving-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/11/thanksgiving-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/11/thanksgiving-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2017/11/23/thank-you/" rel="bookmark" title="Thank You!">Thank You!</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2017/11/21/one-economy-implodes-another-economy-explodes/" title="As One Economy Implodes Another Economy Explodes">
					<img  width="367" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2016/07/No-Excuses-Road-Sign-Public-Domain-460x307.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2016/07/No-Excuses-Road-Sign-Public-Domain-460x307.jpg 460w, https://thedailycoin.org/wp-content/uploads/2016/07/No-Excuses-Road-Sign-Public-Domain-460x307-300x200.jpg 300w" data-sizes="(max-width: 367px) 100vw, 367px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2017/11/21/one-economy-implodes-another-economy-explodes/" rel="bookmark" title="As One Economy Implodes Another Economy Explodes">As One Economy Implodes Another Economy Explodes</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://thedailycoin.org/2017/11/18/russia-did-it-and-other-crimes/" title="&#8220;Russia Did It&#8221; and Other Crimes">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thedailycoin.org/wp-content/uploads/2017/11/public-domain-police-dollar-gun-blood-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://thedailycoin.org/wp-content/uploads/2017/11/public-domain-police-dollar-gun-blood-520x245.jpg 520w, https://thedailycoin.org/wp-content/uploads/2017/11/public-domain-police-dollar-gun-blood-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://thedailycoin.org/2017/11/18/russia-did-it-and-other-crimes/" rel="bookmark" title="&#8220;Russia Did It&#8221; and Other Crimes">&#8220;Russia Did It&#8221; and Other Crimes</a></p>
							</div>

		</li>
					</ul><!--/.alx-posts-->

</div>
<div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/zerohedge/feed?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailycoin.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.zerohedge.com/fullrss2.xml/news/italy-miss-gdp-forecast-sees-sub-1-gdp-growth/%2A">Zero Hedge</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/Qu_-FQFe5hM/114-italian-banks-roughly-23-have-npls-exceeding-tangible-assets'>114 Italian Banks (Roughly 23%) Have NPLs Exceeding Tangible Assets</a> <span class="rss-date">November 28, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/GcY0DNtPAcI/venezuelas-grim-reaper-current-inflation-measurement-current-annual-rate-2800'>Venezuela&#039;s Grim Reaper: A Current Inflation Measurement - Current Annual Rate 2800%</a> <span class="rss-date">November 28, 2017</span></li></ul></div><div id="text-23" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="category_rss_widgets" class="widget widget_cat_spec_rss"><h3 class="widget-title">Add our Feed to Your Site</h3><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://thedailycoin.org/tdc/tdc-works/feed">Original Works</a></li></ul></div></div><div id="text-7" class="widget widget_text"><h3 class="widget-title">Live Gold and Silver</h3>			<div class="textwidget"><center><iframe frameborder="0" scrolling="no" height="129" width="380" allowtransparency="true" marginwidth="0" marginheight="0" src="http://comrates.investing.com/index.php?force_lang=1&pairs_ids=8830;8883;8910;8836;&header-text-color=%23FFFFFF&curr-name-color=%230059b0&inner-text-color=%23000000&green-text-color=%232A8215&green-background=%23B7F4C2&red-text-color=%23DC0001&red-background=%23FFE2E2&inner-border-color=%23CBCBCB&border-color=%23cbcbcb&bg1=%23F6F6F6&bg2=%23ffffff&open=show&month=hide&high=hide&low=hide&last_update=hide"></iframe><br /><span style="font-size: 11px;color: #333333;text-decoration: none;">Commodities are powered by <a href="http://www.investing.com/" rel="nofollow" target="_blank" style="font-size: 11px;color: #06529D; font-weight: bold;" class="underline_link">Investing.com</a></span></center>

<!-- <center><img src="http://www.kitco.com/images/live/gold.gif" class="alignnone" width="350" height="250"></center>

<img src="http://www.kitco.com/images/live/silver.gif" class="alignnone" width="350" height="250"></center>-->

<center><A HREF="http://didthesystemcollapse.com" target="_blank">
  <IMG SRC="https://thedailycoin.org/wp-content/uploads/2016/11/live-gold-silver-arbitrage-copy.jpg" height="250" width="316" target="_blank">
</A></center></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- Badge Start -->
<div style="text-align:center;"><a href="http://www.prepperwebsite.com" title="Prepper Website"><img src="http://www.prepperwebsite.com/wp-content/uploads/2014/05/PrepperWebsite_ad_175x175.jpg" alt="Prepper Website" /></a></div>
<!-- Badge End --></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><center><script id="mNCC" language="javascript">
   medianet_width = "160";
   medianet_height = "600";
   medianet_crid = "231846422";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUKG45HQ' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></center></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="contentad178693"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "28f40e88-b223-4407-ab96-0221ddd70713",
            d:  "dGhlZGFpbHljb2luLm9yZw==",
            wid: "178693",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad178693").appendChild(s);
    })(document);
</script>

<script type="text/javascript" src="//ra.revolvermaps.com/0/0/1.js?i=08vqgajiszy&amp;s=220&amp;m=0&amp;v=true&amp;r=false&amp;b=000000&amp;n=true&amp;c=ff0000" async="async"></script>
                    </div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
             <nav class="nav-container group" id="nav-header" style="background-color: #333;text-align: center;">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-footer-categories" class="nav container-inner group"><li id="menu-item-137013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137013"><a href="https://thedailycoin.org/">Home</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137014"><a href="https://thedailycoin.org/tdc/tdc-works/">TDC Original Works</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137015"><a href="https://thedailycoin.org/tdc/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137016"><a href="https://thedailycoin.org/tdc/economy/">Economy</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137017"><a href="https://thedailycoin.org/tdc/environment/">Environment</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137018"><a href="https://thedailycoin.org/tdc/liberty-freedom/">Liberty &#038; Freedom</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137019"><a href="https://thedailycoin.org/tdc/preparedness/">Preparedness &#038; Health</a></li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137020"><a href="https://thedailycoin.org/tdc/war/">War</a></li>
<li id="menu-item-137021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="https://thedailycoin.org/noteworthy-websites/">Links</a></li>
</ul>          </div><div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="https://thedailycoin.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->
        </nav><!--/#nav-header-->
      
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <!-- <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a> -->

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Daily Coin &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p><a href="http://www.webbasedcoding.com" target="_blank">Cape Coral Web Design</a> Web Based Coding, LLC </p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            			
			      <nav class="nav-container group" id="nav-footer" style="background-color:#000;border-top: 1px solid #000;">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-111173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111173"><a href="https://thedailycoin.org/disclaimer/">Disclaimer and Terms of Use</a></li>
<li id="menu-item-111174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111174"><a href="https://thedailycoin.org/contact-the-daily-coin/">Contact The Daily Coin</a></li>
</ul></div>
      </nav><!--/#nav-footer-->
    	
          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thedailycoin.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/scripts.js?ver=1511891685'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://thedailycoin.org/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"163831 http:\/\/thedailycoin.org\/?p=163831","disqusShortname":"the-daily-coin","disqusTitle":"BRICS Gold Trade Begins! Talks Begin To Set Up New BRICS Nations World Gold Market (Video)","disqusUrl":"https:\/\/thedailycoin.org\/2017\/11\/28\/brics-gold-trade-begins-talks-begin-set-new-brics-nations-world-gold-market-video\/","options":{"manualSync":false},"postId":"163831"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-daily-coin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailycoin.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<!--[if lt IE 9]>
<script src="https://thedailycoin.org/wp-content/themes/tdc/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'87208465',post:'163831',tz:'-6',srv:'thedailycoin.org'} ]);
	_stq.push([ 'clickTrackerInit', '87208465', '163831' ]);
</script>
</body>
</html>
